1. Home
  2. Docs
  3. Pabu Online Documentations
  4. Theme Installation
  5. Pabu Theme Requirements

Pabu Theme Requirements

To use this theme, you need to make certain first that your server and WordPress meet the theme’s requirements, including WordPress version 4.8+. Common issues such as white screen after theme installation, out of memory errors, or fail importing demo content are usually related to the server settings and excessively low PHP configuration limits. You can change them by yourself or contact your hosting provider and request the limits be increased to the following minimum:

  • file_get_contents() function should be enabled in the server configuration;
  • PHP version 7 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • OpenSSL system library: 1.0 version, or higher;
  • max_execution_time: 180, or greater;
  • memory_limit: 128M, or greater;
  • upload_max_filesize: 40M, or greater.

 

Use the WordPress PHP info plugin to check your PHP configuration limits.

Was this article helpful to you? Yes 1 No

How can we help?